Ubuntu: 解决 “Require Installation Of Untrusted Packages”

  • Write in a terminal:
    sudo apt-get update && sudo apt-get upgrade

     

  • or edit Update Manager settings (try this first if you have already configured Update Manager).
  • Launch Update Manager and try again.

 

Running update through a terminal gives option whether to allow or disallow untrusted packages.

WARNING: The following packages cannot be authenticated!
  playonlinux
Install these packages without verification [y/N]?

If you trust the package source, type y.

 

原文:http://askubuntu.com/a/117097

Leave a Reply